.:Info
Nick: akeeh  Info
Age: 30
Location: Tampere

.:Projects by user

.:Albums

.:

Uploaded: 20.12.2009 14:18
Categories: Cooling | Peripherals

akeeh - I finally installed the Accelero GPU cooler to my 8800 GTS (XFX AlphaDog) and ran into a little problem with cooling all the vol

I finally installed the Accelero GPU cooler to my 8800 GTS (XFX AlphaDog) and ran into a little problem with cooling all the voltage regulators as the tape in the little memory heatsinks didn't hold very well anymore as I took them off from elsewhere.

So I figured out that I could do a holder from some aluminum sheet and bolt it to the holes around the chips. I drilled some large holes to the places where the heatsinks would be so that the air could get through well. The standoff sticking out of the aluminum piece is for one lonely voltage regulator to get some heat out of it too.

The piece holds the heatsinks well in place and there isn't any worry of them dropping down on their own. The brownish tape in the photos is Kapton tape (very heat resistant tape) to prevent any accidental shorts to component legs etc. Just to be safe.


Remove this ad by registering or by logging in.

Remove this ad by registering or by logging in.




Login with your Facebook account to comment:



20.12.2009 15:04 akeehI did clean the surfaces well but the tape on the heatsinks was already gone bad as they were in use before in another card and I took them off from it. The other heatsinks I put for the memory chips were new and not used so they hold in place well.
20.12.2009 14:50 nanoThermaltake instructs to clean the component surfaces very thoroughly. Any grease on the surface will cause the tape not to stick. I had similar problems with my gpu. That metal looks pretty good though :)